YITH WooCommerce Anti-Fraud Premium v1.3.3 Nulled

YITH WooCommerce Anti-Fraud Nulled create safety rules that allow you to block fraudulent purchases in your e-commerce. You will be able to apply automatic cross checks on different variables such as IP address, geolocation, email address, to block all the orders matching suspicious parameters. You will prevent economic loss due to unauthorized transactions that at 90% are reimbursed by the bank and can compromise your e-commerce reputation.

YITH WooCommerce Anti-Fraud Premium Nulled Features

  • Activate an anti-fraud check from the options panel of the plugin
  • Check the first order of every user
  • Check if users’ nation is the same as the store one
  • Geolocation of user’s IP address
  • Verification of billing and shipping address of the users
  • 3 different fraud risk levels: low, medium and high
  • Change fraud risk levels freely
  • Set the weight of each condition on the final risk value
  • Check if users’ email belongs to suspicious domains
  • Set as fraudulent every order made by specific countries
  • Report as risky all orders with higher amount respect to the specified one
  • Compare order total to average order total of the store
  • Control how many orders are made by a user in a specific time span
  • Check differences in billing addresses between old and new orders of the same IP address
  • Check if proxy is used to complete orders
  • Block orders of specific email address
  • Add automatically emails to the blacklist when orders have a high-level fraud risk
  • Confirmation of the email for valid PayPal account via verification email
  • All orders with a high level of fraud risk are automatically cancelled

Download YITH WooCommerce Anti-Fraud Premium

Note: If you are having trouble with YITH WooCommerce Anti-Fraud Premium Nulled Free Download, try to disable AdBlock for the site or try another Web Browser. Disabling AD blocker or change Web Browser not help to you please contact us.

YITH WooCommerce Anti-Fraud Premium Nulled Demo

Download : YITH WooCommerce Anti-Fraud Premium v1.3.3

Changelog
Version: 1.3.3
Released: 2020-08-20
 
Minimum PHP version: 5.6
Requires: WordPress 4.5 or higher and WooCommerce 4.0.x or higher
Compatible up to: WordPress 5.5.x and WooCommerce 4.4.x
 
Supported multilanguage plugins: WPML, Weglot, Loco Translate
Translation ready: YES
Languages 100% guaranteed by YITH: Dutch (96%), English (100%), Italian (96%), Spanish (77%)
Support to: All YITH themes. All YITH plugins.
Supported third party themes: Avada, Divi, Flatsome, Neighborhood, Storefront, X
GDPR Compliant: YES